Resolved
Some images are displaying incorrectly rotated

Started
November 07, 2023 at 2:32 AM
Status
Resolved after 2 days

Impact

Degraded performance
Affected
Multimedia processing
Multimedia processing - USA
Multimedia processing - Europe
  • Resolved
    Resolved

    This incident has been resolved.

    Users affected may need to hard reload notes and insights containing incorrectly rotated images.

    Chrome/Firefox/Edge: Cmd + Shift + R (Mac), Ctrl + F5 (Windows)
    Safari: Cmd + Opt + E then refresh

  • Identified
    Identified

    We are working on a fix for this incident.

    As a workaround, you can save your image to a JPEG and re-upload it.