Resolved
Pages are failing to load in Safari

Started
October 26, 2023 at 9:57 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Core
Core - USA
Core - Europe
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Dovetail pages are failing to load in Safari 16.3 and earlier. Versions 16.4 and later, as well as other browsers, should be unaffected.

    We are continuing to work on a fix for this incident.