Resolved
Users unable to connect Google Drive integration

Started
September 22, 2023 at 1:06 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Integrations
Google Drive
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    Users who have already connected Google Drive should be able to continue using it without issue.