Resolved
Unable to create project templates or convert projects to templates

Started
September 14, 2023 at 1:26 AM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Core
Core - USA
Core - Europe
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified the issue and are rolling out the fix.

  • Investigating
    Investigating

    We are currently investigating this incident.