Dovetail - Duplicate project is timing out for some customers – Incident details

Duplicate project is timing out for some customers

Resolved
Degraded performance
Started about 1 year agoLasted 3 days

Affected

Core

Degraded performance from 1:58 AM to 1:05 AM

Core - USA

Degraded performance from 1:58 AM to 1:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Fixes have been identified and are being implemented

  • Investigating
    Investigating

    We are currently investigating this incident.