PDF highlights may not render properly

Resolved
Operational
Started about 1 year ago Lasted about 3 hours

Affected

Core
Core - USA
Core - Europe
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    A fix has been raised, and we are waiting to deploy it.

  • Identified
    Identified

    Customers have reported that some PDF highlight text is blank when viewed in search, via references, or on the highlights page.

    We are currently investigating a fix.