Dovetail - Highlights and note edits failing to save – Incident details

Highlights and note edits failing to save

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

Core

Degraded performance from 11:32 PM to 2:11 AM

Core - USA

Degraded performance from 11:32 PM to 2:11 AM

Core - Europe

Degraded performance from 11:32 PM to 2:11 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    For users who had an editor open, changes made may have failed to save for up to 2 hour and 40 minutes, or until the page was refreshed.

    This incident has been resolved.