Dovetail - Notion MCP connector unavailable in Chat and Agents – Incident details

Notion MCP connector unavailable in Chat and Agents

Resolved
Degraded performance
Started 5 days agoLasted about 5 hours

Affected

Dovetail web application

Degraded performance from 1:51 AM to 7:18 AM

Chat

Degraded performance from 1:51 AM to 7:18 AM

Agents

Degraded performance from 1:51 AM to 7:18 AM

Updates
  • Resolved
    UTC
    Resolved

    We have seen no further errors with the Notion MCP connector. This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    We have not observed any further errors related to the Notion MCP connector and are continuing to monitor closely. Chat and agents using Notion MCP should now be functioning normally.

  • Identified
    UTC
    Identified

    Following an update in Notion's MCP server, we have identified an issue causing chat and agents that use Notion MCP to fail. If you are encountering issues, please try disabling the Notion MCP connector while we resolve the issue. Thank you!