Dovetail - Speaker labels temporarily unavailable in Chat and Agents – Incident details

Speaker labels temporarily unavailable in Chat and Agents

Resolved
Degraded performance
Started 4 days agoLasted 1 day

Affected

Dovetail web application

Degraded performance from 3:31 AM to 5:31 AM

Chat

Degraded performance from 3:31 AM to 5:31 AM

Updates
  • Resolved
    Resolved

    We've now resolved the issue with speaker labelling in Chat and Agents. We've fully restored this functionality and Chat and Agents are now fully operational.

  • Identified
    Identified

    We're aware of an issue affecting speaker labels in Chat and Agents. We've temporarily disabled this feature while we work on a fix. During this time, Chat and Agents will not be able to answer questions about speaker information in transcripts.