Dovetail - Slow performance across Dovetail (US_A region) – Incident details

Slow performance across Dovetail (US_A region)

Resolved
Partial outage 30 %
Started 10 days agoLasted about 4 hours

Affected

Dovetail web application

Partial outage from 6:00 PM to 9:37 PM

Projects

Partial outage from 6:00 PM to 9:37 PM

Channels

Partial outage from 6:00 PM to 9:37 PM

Recruit

Partial outage from 6:00 PM to 9:37 PM

Ask Dovetail

Partial outage from 6:00 PM to 9:37 PM

Magic features

Partial outage from 6:00 PM to 9:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please reach out to our support team if you are still experiencing issues and we will be happy to investigate further/

  • Identified
    Identified

    We’re currently investigating an incident causing overall slowness in Dovetail for users in the US A region. You may experience delays when loading pages, exporting data, or performing other actions. Our team is actively working to restore normal performance as soon as possible.