Dovetail - Dovetail is currently down in all regions – Incident details

Dovetail is currently down in all regions

Resolved
Major outage
Started 14 days agoLasted about 3 hours

Affected

Dovetail web application

Major outage from 7:30 AM to 10:47 AM

Projects

Major outage from 7:30 AM to 10:47 AM

Channels

Major outage from 7:30 AM to 10:47 AM

Recruit

Major outage from 7:30 AM to 10:47 AM

Ask Dovetail

Major outage from 7:30 AM to 10:47 AM

Magic features

Major outage from 7:30 AM to 10:47 AM

Updates
  • Resolved
    Resolved

    Dovetail is fully operational. Please reach out to support if you still experience any issues.

  • Monitoring
    Monitoring

    Our Cloud provider has implemented a fix, and services are slowly being restored. We will continue to monitor the issue and provide an update once full performance is restored. Thank you for your patience.

  • Identified
    Identified

    Dovetail is currently unavailable due to a global outage affecting our cloud provider. We are monitoring the situation closely and actively working with our provider to resume service.