Dovetail - Contextual chat and Magic insights are unavailable – Incident details

Contextual chat and Magic insights are unavailable

Resolved
Major outage
Started 8 days agoLasted about 8 hours

Affected

Dovetail web application

Major outage from 8:30 PM to 11:36 PM, Degraded performance from 11:36 PM to 4:45 AM

Magic features

Major outage from 8:30 PM to 11:36 PM, Degraded performance from 11:36 PM to 4:45 AM

Updates
  • Resolved
    Resolved

    Citations are now working on Chat and Magic Insights again for all users and this incident is now resolved. Please let us know if you're still experiencing any issues!

  • Monitoring
    Monitoring

    Magic Insights and Chat are now working for all users. However, citations won’t appear in either feature for the time being. Our team is working on restoring them and will share an update once that’s resolved. We apologize for any inconvenience in the meantime.

  • Identified
    Identified
    We identified the issue affecting Contextual Chat and have pushed a fix that restores chat functionality, though citations have been temporarily removed. Chat is now working. We are still investigating Magic Insights, which we suspect may be related to the same issue. Our team continues to work on fully restoring all features.
  • Investigating
    Investigating
    We are currently investigating issues affecting Contextual Chat and Magic Insights. Some users may experience errors, and these features may not be fully functional at this time. Our team is actively working to identify the cause and restore normal service.