Dovetail - Slash commands are not working on insights – Incident details

Slash commands are not working on insights

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Dovetail web application

Degraded performance from 7:52 PM to 8:54 PM

Projects

Degraded performance from 7:52 PM to 8:54 PM

Updates
  • Resolved
    Resolved

    The issue has been identified and we are rolling out a fix. Slash commands will be working again shortly. Apologies again for the inconvenience caused!

  • Investigating
    Investigating

    Users are unable to add references to insights using the slash command menu. We're currently investigating the root cause and should hopefully have this resolved soon. Apologies for any inconvenience caused.