Dovetail - Degraded performance on Dovetail – Incident details

Degraded performance on Dovetail

Resolved
Operational
Started 23 days agoLasted about 2 hours

Affected

Dovetail web application

Operational from 1:08 PM to 2:28 PM, Degraded performance from 2:28 PM to 2:45 PM

Projects

Operational from 1:08 PM to 2:28 PM, Degraded performance from 2:28 PM to 2:45 PM

Channels

Operational from 1:08 PM to 2:28 PM, Degraded performance from 2:28 PM to 2:45 PM

Ask Dovetail

Operational from 1:08 PM to 2:28 PM, Degraded performance from 2:28 PM to 2:45 PM

Magic features

Operational from 1:08 PM to 2:28 PM, Degraded performance from 2:28 PM to 2:45 PM

Billing & payments

Operational from 1:08 PM to 2:28 PM, Degraded performance from 2:28 PM to 2:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the cause and have implement a fix

  • Investigating
    Investigating

    We are currently investigating an issue causing degraded performance on Dovetail.