Dovetail - Project exports are failing for projects that contain table views with text wrapping disabled – Incident details

Project exports are failing for projects that contain table views with text wrapping disabled

Resolved
Operational
Started 27 days agoLasted about 2 hours

Affected

Dovetail web application

Degraded performance from 12:05 AM to 1:01 AM, Operational from 1:01 AM to 2:18 AM

Projects

Degraded performance from 12:05 AM to 1:01 AM, Operational from 1:01 AM to 2:18 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved, apologies for any inconvenience caused!

  • Monitoring
    Monitoring

    We have identified and resolved the issue and are currently monitoring the fix to confirm.

  • Identified
    Identified

    We've identified the issue and are working on a fix.

  • Investigating
    Investigating

    Users with projects containing table views for any object (data, highlights, tags, insights) where columns have text wrapping disabled cannot be exported.

    We are investigating the issue and working on a fix. In the meantime, enabling text wrapping on all cells within a table or removing the table view from the project will allow the project to be exported.