Dovetail - Dovetail is unavailable for some users, causing 'Failed to save' errors – Incident details

Dovetail is unavailable for some users, causing 'Failed to save' errors

Resolved
Operational
Started 28 days agoLasted 35 minutes

Affected

Dovetail web application

Partial outage from 10:35 AM to 10:58 AM, Operational from 10:58 AM to 11:10 AM

Projects

Partial outage from 10:35 AM to 10:58 AM, Operational from 10:58 AM to 11:10 AM

Channels

Partial outage from 10:35 AM to 10:58 AM, Operational from 10:58 AM to 11:10 AM

Ask Dovetail

Partial outage from 10:35 AM to 10:58 AM, Operational from 10:58 AM to 11:10 AM

Magic features

Partial outage from 10:35 AM to 10:58 AM, Operational from 10:58 AM to 11:10 AM

Billing & payments

Partial outage from 10:35 AM to 10:58 AM, Operational from 10:58 AM to 11:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, apologies again for any inconvenience caused!

  • Monitoring
    Monitoring

    We have identified and resolved the issue, and we are currently monitoring the fix to confirm.

  • Investigating
    Investigating

    Some users are unable to access Dovetail and are receiving 'Failed to save' errors when logging in, creating, editing, or deleting data in their workspace. There are no workarounds at this time.

    We are investigating the issue and will provide an update as soon as possible. We apologize for any inconvenience.