Dovetail - Zoom recordings via Google Calendar events are failing to import when keyword rules have been applied – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Zoom recordings via Google Calendar events are failing to import when keyword rules have been applied
Resolved
Degraded performance
Started about 1 month ago
Lasted 3 days
Updates
Resolved
October 20, 2024 at 9:54 PM
Resolved
October 20, 2024 at 9:54 PM
This incident has been resolved.
Monitoring
October 18, 2024 at 7:18 AM
Monitoring
October 18, 2024 at 7:18 AM
We implemented a fix and are currently monitoring the result.
Identified
October 18, 2024 at 6:46 AM
Identified
October 18, 2024 at 6:46 AM
We are continuing to work on a fix for this incident.
Investigating
October 18, 2024 at 5:27 AM
Investigating
October 18, 2024 at 5:27 AM
We are currently investigating this incident.