Dovetail - Unable to create new workspaces – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Unable to create new workspaces
Resolved
Partial outage
Started 4 months ago
Lasted about 3 hours
Updates
Resolved
July 09, 2024 at 5:34 AM
Resolved
July 09, 2024 at 5:34 AM
This incident has been resolved.
Identified
July 09, 2024 at 4:21 AM
Identified
July 09, 2024 at 4:21 AM
We are continuing to work on a fix for this incident.
Resolved
July 09, 2024 at 3:56 AM
Resolved
July 09, 2024 at 3:56 AM
This incident has been resolved.
Investigating
July 09, 2024 at 2:21 AM
Investigating
July 09, 2024 at 2:21 AM
We are currently investigating this incident.