Dovetail - Highlight reels not loading – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Highlight reels not loading
Resolved
Operational
Started 5 months ago
Lasted 15 minutes
Updates
Resolved
June 27, 2024 at 4:19 AM
Resolved
June 27, 2024 at 4:19 AM
This incident has been resolved.
Identified
June 27, 2024 at 4:04 AM
Identified
June 27, 2024 at 4:04 AM
We are continuing to work on a fix for this incident.