Dovetail - Zoom integration failing for some users – Incident details

Zoom integration failing for some users

Resolved
Degraded performance
Started over 3 years agoLasted 2 days

Affected

Integrations

Degraded performance from 6:15 AM to 3:24 AM

Zoom

Degraded performance from 6:15 AM to 3:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've deployed a fix and are monitoring the results. If you continue to see errors with Dovetail's Zoom integration, please let us know at hello@dovetailapp.com.

  • Identified
    Identified

    Some users are unable to import Zoom recordings into Dovetail. This appears to be due to an undocumented change to Zoom's API. A fix has been implemented and will be deployed soon. While we investigate this issue, you can import your Zoom recordings manually by downloading them from Zoom and uploading them into Dovetail.

  • Investigating
    Investigating

    Some users are unable to import Zoom recordings into Dovetail. While we investigate this issue, you can import your Zoom recordings manually by downloading them from Zoom and uploading them into Dovetail.