Dovetail - Selecting text inside a transcript does not work in Safari – Incident details

Selecting text inside a transcript does not work in Safari

Resolved
Partial outage
Started about 3 years agoLasted 39 minutes

Affected

Core

Partial outage from 11:08 AM to 11:47 AM

Core - USA

Partial outage from 11:08 AM to 11:47 AM

Updates
  • Resolved
    Resolved

    A fix has been deployed. If you are experiencing issues selecting text within transcripts in Safari, please refresh the page.

  • Identified
    Identified

    An issue with selecting text within a transcript in Safari has been identified. We're reverting the change and will be deploying a fix shortly.