Dovetail - Incident at AWS causing issues in Dovetail – Incident details

Incident at AWS causing issues in Dovetail

Resolved
Degraded performance
Started almost 3 years agoLasted about 12 hours

Affected

AWS

Degraded performance from 6:09 PM to 6:32 AM

Servers

Degraded performance from 6:09 PM to 6:32 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    AWS is currently experiencing a widespread incident which is effecting Dovetail. Customers have reported experiencing issues with video playback. AWS have identified the issue and are implementing a fix