Dovetail - Sentiment analysis is not being carried out on imported notes – Incident details
All systems operational
Sentiment analysis is not being carried out on imported notes
Resolved
Partial outage
Started over 2 years agoLasted about 2 hours
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
The issue has been identified and a fix is being implemented.
Investigating
Investigating
Notes imported via zapier or CSV import with sentiment analysis requested are currently not going through the sentiment analysis process. We are investigating this issue.