Dovetail - Creating / updating notes / insights / stories / comments / readmes is failing for some users – Incident details
All systems operational
Creating / updating notes / insights / stories / comments / readmes is failing for some users
Resolved
Partial outage
Started almost 4 years agoAugust 08, 2022Lasted about 2 hoursAugust 08, 20225:477:32 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved
Monitoring
UTC
Monitoring
UTC
The fix has been deployed and the issues have been resolved. We are monitoring for further issues
Update
UTC
Update
UTC
We are deploying a fix for the issues and will begin monitoring for further problems
Identified
UTC
Identified
UTC
The scope of the issue has been identified and we are working on a fix.
- Viewers cannot create inline comments
- Playback users without Markup access cannot edit stories with references to entities within projects
- Markup / Playback users without Backstage access cannot edit notes / insights / stories / comments / homepages that reference People