Dovetail - Degraded availability for Chat and Agents – Incident details

Degraded availability for Chat and Agents

Resolved
Degraded performance
Started about 9 hours agoLasted about 3 hours

Affected

Dovetail web application

Degraded performance from 6:00 AM to 9:22 AM

Chat

Degraded performance from 6:00 AM to 9:22 AM

Agents

Degraded performance from 6:00 AM to 9:22 AM

Updates
  • Resolved
    UTC
    Resolved

    The fix has been verified and the incident is now resolved.

  • Identified
    UTC
    Identified

    We have identified the root cause and we are rolling out a fix for this issue.

  • Investigating
    UTC
    Investigating

    We are investigating reports that Chat and Agents are losing memory and stalling in some cases.