Dovetail - Data titles may change when using Copy or Duplicate – Incident details

Data titles may change when using Copy or Duplicate

Resolved
Partial outage
Started 5 days agoLasted about 10 hours

Affected

Dovetail web application

Partial outage from 10:00 PM to 8:00 AM

Projects

Partial outage from 10:00 PM to 8:00 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident is now resolved. The Copy to and Duplicate actions are working normally and will no longer change titles to "Loading."

    Our engineers were able to restore the majority of affected titles, though a small number could not be recovered. If you notice any data still showing "Loading" as its title, you can safely rename it.

    We apologize for any inconvenience this may have caused, and thank you for your patience while we worked through this issue.

    If you continue to run into any issues, please reach out to our team at support@dovetail.com

  • Monitoring
    UTC
    Monitoring

    We have identified and fixed the root cause of this issue, so the Copy to and Duplicate actions will no longer change titles to "Loading".

    Our engineers are now working to restore the titles that were affected while the issue was active. You can now use the Copy to and Duplicate actions within project as normal.

    We will provide a further update once the restoration of affected titles is complete.

  • Identified
    UTC
    Identified

    We have identified the issue causing data titles to change to “Loading” when using the Copy to or Duplicate actions within a project.

    Our team is working on a fix to prevent this from happening going forward. We are also investigating the possibility of restoring affected data titles back to their original names.

    The title restoration process may take several hours, and we will provide another update once we have more information.

  • Investigating
    UTC
    Investigating

    We are investigating an issue where using the Copy to or Duplicate actions within a project may incorrectly change the titles of the original data and the copied data to "Loading".

    This issue is affecting customers across regions, and we are working to identify the cause and restore affected titles where possible.

    Workaround:
    At this time, we recommend avoiding the use of Copy to and Duplicate actions within projects until further notice.

    We will provide updates as more information becomes available.