Dovetail - Transcription issues with AWS – Incident details

Transcription issues with AWS

Resolved
Partial outage
Started 3 months agoLasted about 1 hour

Affected

Dovetail web application

Partial outage from 1:58 AM to 3:10 AM

Projects

Partial outage from 1:58 AM to 3:10 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. For any failed transcripts, please click "Retry" to re-generate the transcript. If you continue to run into any issues, please reach out to us at support@dovetail.com.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We are currently investigating an issue where transcription is not working for customers using AWS as their transcription provider. If you are a workspace admin, you can check what transcription provider you're using by going to Workspace (⋯) More → Settings → Transcription.

    As a workaround, we recommend changing your transcription provider to 'Assembly AI'. We'll provide an update as soon as we have more information.