Dovetail - Chat unavailable for AU region workspaces – Incident details
All systems operational
Chat unavailable for AU region workspaces
Resolved
Partial outage
Started 4 days agoLasted about 3 hours
Affected
Dovetail web application
Partial outage from 11:04 PM to 1:52 AM
Magic features
Partial outage from 11:04 PM to 1:52 AM
Updates
Resolved
Resolved
This incident has been resolved. If you have an AU hosted workspace, we recommend performing a hard refresh of your browser before trying Chat again. If you continue to experience any issues, please reach out to us at support@dovetail.com.
Identified
Identified
Chat is currently unavailable for AU region workspaces. We've identified the cause and are working on a fix — we'll share updates here as we have them.