Dovetail - Intermittent errors when using Dovetail – Incident details

Intermittent errors when using Dovetail

Resolved
Degraded performance
Started about 15 hours agoLasted about 1 hour

Affected

Dovetail web application

Degraded performance from 6:09 AM to 7:04 AM

Projects

Degraded performance from 6:09 AM to 7:04 AM

Channels

Degraded performance from 6:09 AM to 7:04 AM

Recruit

Degraded performance from 6:09 AM to 7:04 AM

Ask Dovetail

Degraded performance from 6:09 AM to 7:04 AM

Magic features

Degraded performance from 6:09 AM to 7:04 AM

Updates
  • Resolved
    Resolved

    We've implemented a fix and and are no longer seeing errors.

  • Investigating
    Investigating

    Some users are occasionally seeing errors when attempting to access pages in Dovetail or when sending requests to the Dovetail API. We are currently investigating this issue.