Dovetail - Dovetail.com Site experiencing intermittent issues – Incident details

Dovetail.com Site experiencing intermittent issues

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Marketing website

Major outage from 7:25 AM to 8:56 AM, Degraded performance from 8:56 AM to 9:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and our service provider is no longer experiencing any issues.

  • Update
    Update

    The service provider has implemented a fix, and we can see that the https://dovetail.com website is no longer experiencing issues. We are continuing to monitor the situation and will provide another update at 9:15 UTC.

  • Monitoring
    Monitoring

    We have identified an issue with our service provider at 8:09 UTC and they have implemented a fix. https://dovetail.com continues to experience intermittent 504s / 500s. You may see the message "ERROR: Failed to contact the origin". We are working with the service provider to keep this incident updated, and we will send another update once the issue is fully resolved.