Dovetail - Integration maintenance – Incident details

Integrations experiencing partial outage

Integration maintenance

Identified
Major outage
Started 1 day ago

Affected

Integrations

Partial outage from 1:44 AM to 12:00 AM

Updates
  • Update
    Update

    We are continuing to conduct maintenance on a number of our partner integrations. Customers may experience short periods of downtime while this work completes. No customer data will be lost while these changes occur. We will provide regular updates until work is completed.

  • Identified
    Identified

    We are currently conducting maintenance to a number of our integration partner connections. Customers may experience short periods of downtime while this work completes. No customer data will be lost while these changes occur. We will provide regular updates until work is completed.