Dovetail - Playback issues with redacted videos – Incident details

Playback issues with redacted videos

Resolved
Partial outage
Started about 2 months agoLasted about 4 hours

Affected

Dovetail web application

Partial outage from 3:02 AM to 7:03 AM

Projects

Partial outage from 3:02 AM to 7:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you continue to run into this issue, please reach out to support@dovetail.com so that we can have a look. Thanks for your patience.

  • Investigating
    Investigating

    We are currently investigating an incident that is impacting playback for redacted videos. Please note that this incident is only impacting users with Viewer role.