Dovetail - Contextual Chat unavailable for AU Region – Incident details

Contextual Chat unavailable for AU Region

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Dovetail web application

Partial outage from 4:36 AM to 5:33 AM

Magic features

Partial outage from 4:36 AM to 5:33 AM

Updates
  • Resolved
    Resolved

    We have released a fix for this issue. Contextual Chat is now fully operational for all AU hosted workspaces. We appreciate your patience while we resolved this.

    If you continue to experience any issues, please contact our team at support@dovetail.com so we can look into this again.

  • Identified
    Identified

    Contextual chat is currently down for workspaces with AI processing regions set to 'Australia'.

    Our team is currently working on a fix for this issue. Thank you for your patience with us.