Dovetail - Ask Dovetail performance issue – Incident details

Ask Dovetail performance issue

Resolved
Partial outage
Started about 2 months agoLasted 42 minutes

Affected

Dovetail web application

Partial outage from 11:23 PM to 12:05 AM

Ask Dovetail

Partial outage from 11:23 PM to 12:05 AM

Updates
  • Resolved
    Resolved

    We've diagnosed the issue and confirmed that the incident has not impacted any customer workspaces. Please reach out to support@dovetail.com if you are finding any Ask Dovetail related issues in your workspace.

  • Identified
    Identified

    We’re currently investigating an issue affecting Ask Dovetail in Slack and Teams for customers who currently have multiple Slack or Teams connections set up to a single workspace.

    As a workaround, disconnect all existing connections and reconnect a single connection to Slack or Teams.