Dovetail - Highlight exports and Magic features are failing – Incident details

Highlight exports and Magic features are failing

Resolved
Partial outage 30 %
Started about 15 hours agoLasted about 3 hours

Affected

Dovetail web application

Partial outage from 3:30 PM to 4:23 PM, Operational from 3:30 PM to 4:23 PM, Partial outage from 4:23 PM to 6:02 PM

Projects

Partial outage from 3:30 PM to 6:02 PM

Magic features

Operational from 3:30 PM to 4:23 PM, Partial outage from 4:23 PM to 6:02 PM

Updates
  • Resolved
    Resolved

    The issues affecting highlight exports and Magic features have been resolved. Users should now be able to download highlights and generate suggested highlights as expected.

    If you experienced problems during the incident:

    • Refresh your browser.

    • If your actions (exports or suggested highlights, etc) did not save, please try again.

    We apologize for the disruption and appreciate your patience while we resolved this issue.

  • Update
    Update

    We’re also seeing failures with the Suggest Highlights feature. Attempting to generate suggested highlights results in an “Unexpected error occurred” toast. Other Magic features may also be unavailable.

    Workaround: In some cases, the highlights or actions appear after refreshing the browser.

  • Investigating
    Investigating

    We’re currently investigating an issue where highlight exports fail to download. When attempting an export, users see the “Preparing download” toast briefly, but no follow-up toast appears, and no file is added to the browser’s download history.

    You can access your downloaded highlight by navigating to Notifications, where you’ll see “Your highlight is ready” along with a “Download” option.

    Please note: If you open Notifications and then close it, you won’t be able to reopen it unless a new notification comes in.