Dovetail - Unable to load Projects – Incident details

Unable to load Projects

Resolved
Operational
Started 21 days agoLasted about 1 hour

Affected

Dovetail web application

Major outage from 12:51 AM to 2:13 AM

Projects

Major outage from 12:51 AM to 2:13 AM

Updates
  • Resolved
    Resolved

    The incident causing Projects to fail to load has been resolved, and we have confirmed that full functionality has been restored.

    You should now be able to load Projects normally without needing to use the chat or direct URL workarounds.

    We appreciate your patience and understanding while our team worked on the resolution.

    If you continue to experience any issues, please do not hesitate to reach out to our support team.

  • Identified
    Identified

    We are currently implementing a fix for the incident where Projects are unable to load.

    While the fix is being deployed, you can continue to use the current workarounds: please use chat to access information, or access data and notes directly via a direct URL. If you don't have chat enabled, you can turn it on via /settings/beta.

    We appreciate your continued patience. We will send a final update once full functionality is confirmed.

    Please reach out to our support team if you have further queries.

  • Investigating
    Investigating

    We are currently investigating an incident where Projects are failing to load.

    As a temporary workaround, please use chat to access information, or access data and notes via a direct URL. If you don't have chat enabled, you can turn it on via /settings/beta.

    We appreciate your patience as our team works to restore full functionality. We will keep you updated.

    Please reach out to our support team if you have further queries/