Dovetail - Citations in chat are currently unavailable – Incident details

Citations in chat are currently unavailable

Resolved
Operational
Started 23 days agoLasted about 2 hours

Affected

Dovetail web application

Degraded performance from 11:18 PM to 12:58 AM

Projects

Degraded performance from 11:18 PM to 12:58 AM

Channels

Degraded performance from 11:18 PM to 12:58 AM

Magic features

Degraded performance from 11:18 PM to 12:58 AM

Updates
  • Resolved
    Resolved

    The issue impacting citations (source links) within chat conversations has now been resolved. Thank you once again for your patience and understanding while we addressed this incident.

    If you continue to experience any unusual behavior with citations, please reach out to our support team.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are actively investigating an issue impacting the rendering and display of citations (source links) within chat conversations. We appreciate your patience as our team works to restore full functionality.

    Please reach out to our support team if you have further queries and we will keep you updated in the meanwhile.