Dovetail - Dovetail experiencing slow or unavailable features (US East region) – Incident details

Dovetail experiencing slow or unavailable features (US East region)

Resolved
Partial outage 30 %
Started 14 days agoLasted about 3 hours

Affected

Dovetail web application

Partial outage from 5:00 PM to 8:27 PM

Projects

Partial outage from 5:00 PM to 8:27 PM

Channels

Partial outage from 5:00 PM to 8:27 PM

Recruit

Partial outage from 5:00 PM to 8:27 PM

Ask Dovetail

Partial outage from 5:00 PM to 8:27 PM

Magic features

Partial outage from 5:00 PM to 8:27 PM

Updates
  • Resolved
    Resolved

    The issues related to an outage with our cloud provider have now been resolved. We’re continuing to monitor for any lingering errors, but all services are currently operating as expected.

    If you continue to experience issues, please:

    1. Retry your action.

    2. If the problem persists, contact Dovetail Support and we’ll be happy to investigate further.

  • Identified
    Identified

    We are seeing degraded performance in Dovetail, due to underlying issues still present with our cloud provider. Some features may be slow to load, or unable to load entirely at this time. We are working with them to restore service as soon as possible.