Dovetail - Some users are unable to access Dovetail – Incident details

Some users are unable to access Dovetail

Resolved
Partial outage
Started 5 days agoLasted 1 day

Affected

Dovetail web application

Partial outage from 10:56 PM to 11:03 PM, Operational from 11:03 PM to 11:20 PM

Projects

Partial outage from 10:56 PM to 11:03 PM, Operational from 11:03 PM to 11:20 PM

Channels

Partial outage from 10:56 PM to 11:03 PM, Operational from 11:03 PM to 11:20 PM

Recruit

Partial outage from 10:56 PM to 11:03 PM, Operational from 11:03 PM to 11:20 PM

Ask Dovetail

Partial outage from 10:56 PM to 11:03 PM, Operational from 11:03 PM to 11:20 PM

Magic features

Partial outage from 10:56 PM to 11:03 PM, Operational from 11:03 PM to 11:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing users able to access Dovetail again

  • Investigating
    Investigating
    We are currently investigating this incident.