Dovetail - Users may experience redirect login issues – Incident details

Users may experience redirect login issues

Resolved
Partial outage 30 %
Started 3 months agoLasted about 5 hours

Affected

Dovetail web application

Partial outage from 3:35 PM to 8:45 PM

Authentication

Partial outage from 3:35 PM to 8:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are still experiencing issues, please reach out to our support team at support@dovetail.com

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating an issue where some users may experience a redirect login loop. As a temporary workaround, please try clearing your browser cache or using an incognito/private window. A permanent fix is in progress, and we will provide updates as soon as it’s resolved.