Dovetail - Dovetail may be slow to respond – Incident details

Dovetail may be slow to respond

Resolved
Operational
Started 8 months agoLasted about 1 hour

Affected

Dovetail web application

Major outage from 5:07 AM to 6:12 AM, Degraded performance from 5:07 AM to 6:12 AM

Projects

Major outage from 5:07 AM to 6:12 AM

Channels

Major outage from 5:07 AM to 6:12 AM

Recruit

Major outage from 5:07 AM to 6:12 AM

Ask Dovetail

Major outage from 5:07 AM to 6:12 AM

Magic features

Major outage from 5:07 AM to 6:12 AM

Updates
  • Resolved
    Resolved

    The issue causing slow performance with Dovetail has been resolved. We've confirmed that the system is now operating normally.

    We're continuing to monitor the situation to ensure stability. Please reach out to our support team if you are still experiencing issues.

    Thank you for your patience and understanding while we worked to fix this.

  • Investigating
    Investigating

    We are currently investigating an issue causing slow performance with Dovetail. Our team is actively working to identify the root cause and restore normal functionality as quickly as possible.

    We will provide another update as soon as we have more information. Please reach out to our support team if you need further support.

    Thank you for your patience and understanding.