Dovetail - Some users are experiencing slow page loads – Incident details

Some users are experiencing slow page loads

Resolved
Major outage
Started about 5 hours agoLasted about 1 hour

Affected

Dovetail web application

Major outage from 5:08 PM to 5:55 PM

Projects

Major outage from 5:08 PM to 5:55 PM

Channels

Major outage from 5:08 PM to 5:55 PM

Recruit

Major outage from 5:08 PM to 5:55 PM

Ask Dovetail

Major outage from 5:08 PM to 5:55 PM

Magic features

Major outage from 5:08 PM to 5:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Page loads in the US region are now performing as expected. Thanks for your patience while we worked to restore normal performance.

  • Investigating
    Investigating
    We are currently investigating reports of slow page loads affecting some users in the US region. Pages are loading, but may take longer than expected. We’ll provide updates as soon as we have more information.