Dovetail - Participant recruitment via Recruit is currently unavailable – Incident details

Participant recruitment via Recruit is currently unavailable

Resolved
Major outage
Started 6 months agoLasted about 1 hour

Affected

Dovetail web application

Major outage from 4:32 AM to 5:48 AM

Recruit

Major outage from 4:32 AM to 5:48 AM

Updates
  • Resolved
    Resolved

    The issue has been identified and resolved, recruitment is now working for all users. If you’re still experiencing issues, please reach out to our support team and we’ll be happy to help.

  • Investigating
    Investigating

    Users are unable to use the Recruit feature within Projects to recruit participants at this time. We're currently investigating the issue. If you need any assistance, please reach out to our support team. Apologies for any inconvenience caused.