Dovetail - Investigating issues with Contextual Chat – Incident details

Investigating issues with Contextual Chat

Resolved
Operational
Started 6 months agoLasted 36 minutes

Affected

Dovetail web application

Degraded performance from 6:16 AM to 6:52 AM

Magic features

Degraded performance from 6:16 AM to 6:52 AM

Updates
  • Resolved
    Resolved

    We have successfully resolved this incident! Chat is now available again in all instances.

    Thank you for your patience, and we apologize for any inconvenience caused. Please reach out to our support team if you are still experiencing issues.

  • Identified
    Identified

    Contextual chat is failing in some instances. We have identified a potential cause and are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.