Dovetail - Some integrations are currently unavailable – Incident details

Some integrations are currently unavailable

Resolved
Partial outage
Started 9 days agoLasted about 6 hours

Affected

Integrations

Major outage from 10:00 PM to 2:36 AM, Partial outage from 2:36 AM to 3:37 AM, Operational from 3:37 AM to 4:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been rolled out and both integrations are working correctly again. We'll monitor this to ensure no other issues remain. Thank you for your patience and apologies again for the inconvenience caused!

  • Identified
    Identified

    We've identified the issue and are in the process of rolling out a fix.

  • Investigating
    Investigating

    We're currently investigating an issue that's causing our Google Meet and Slack sync to Channels integrations to intermittently not appear for users. The integrations are still connected, but while they aren't appearing, recordings from meetings and threads from Slack won't sync into Dovetail. We don't have any workarounds at this time, but we'll provide an update as soon as possible. Apologies for any inconvenience caused.