Dovetail - Some users unable to login – Incident details

Some users unable to login

Resolved
Degraded performance
Started 29 days agoLasted about 7 hours

Affected

Dovetail web application

Degraded performance from 4:30 PM to 11:55 PM

Authentication

Degraded performance from 4:30 PM to 11:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're currently investigating an issue where some users are unable to log in using their existing credentials.

    We’ve identified the cause and are working to resolve the issue. We’ll continue to provide updates here as we make progress and appreciate your patience.