Dovetail - Dovetail.com marketing website is down – Incident details

Dovetail.com marketing website is down

Resolved
Operational
Started about 1 month agoLasted about 3 hours

Affected

Marketing website

Major outage from 11:54 PM to 12:19 AM, Operational from 12:19 AM to 1:43 AM, Partial outage from 1:43 AM to 3:21 AM

Updates
  • Resolved
    Resolved

    Our marketing website (dovetail.com) is now stable and we are confident this incident is now resolved.

    Dovetail remains fully operational — please note, the product has been unaffected during this time and customers can continue to login and use the product as usual.

    Thank you for your patience and please reach out to our support team on support@dovetail.com if you are still experiencing any issues.

  • Monitoring
    Monitoring
    While services are slowly returning to normal, we are still experiencing issues with our marketing website ([dovetail.com](http://dovetail.com)) in both Australia and New Zealand. ✅ **Dovetail remains fully operational** — please note, the product has been unaffected during this time and customers can continue to [login](https://dovetail.com/start) and use the product as usual. Thank you for your patience and please [reach out to our support team](https://dovetail.com/help/) if you are experiencing any issues.
  • Resolved
    Resolved

    Services are now returning to normal and our marketing website (dovetail.com) is accessible again. We are continuing to monitor the situation.

    Dovetail remains fully operational — please note, the product has been unaffected during this time and customers can continue to access and use the product as usual.

    Thank you for your patience and please reach out to our support team if you are still experiencing any issues.

  • Identified
    Identified
    Our marketing site is temporarily unavailable due to an ongoing outage with our hosting provider. We are working on a interim solution and will update as soon as service is restored. ✅ **Dovetail remains fully operational** — customers can continue to access and use the product as usual. Thank you for your patience and please [reach out to our support team](https://dovetail.com/help/) for any questions or queries.