Dovetail - Contextual chat beta is down – Incident details

Contextual chat beta is down

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Dovetail web application

Partial outage from 9:19 AM to 10:38 AM

Magic features

Partial outage from 9:19 AM to 10:38 AM

Updates
  • Resolved
    Resolved

    We have successfully resolved this incident! Chat is now accessible again.

    Thank you for your patience, and we apologize for any inconvenience caused. Please reach out to our support team if you are still experiencing any issues.

  • Identified
    Identified

    We have identified the issue that is causing chat to crash and the team are currently implementing a fix. We will continue to provide updates as we make progress.

    We have currently turned the feature off, but we thank you for your patience and understanding. We hope to have the issue resolved shortly.

  • Investigating
    Investigating

    We’ve identified an issue where using contextual chat beta causes Dovetail to crash. Refreshing the page fixes the issue. We’ll provide an update as soon as we’ve implemented a fix, sorry for the inconvenience caused!