Dovetail - Dovetail is down for all users – Incident details

Dovetail is down for all users

Resolved
Operational
Started about 1 month agoLasted 36 minutes

Affected

Dovetail web application

Major outage from 7:02 AM to 7:38 AM

Projects

Major outage from 7:02 AM to 7:38 AM

Channels

Major outage from 7:02 AM to 7:38 AM

Ask Dovetail

Major outage from 7:02 AM to 7:38 AM

Magic features

Major outage from 7:02 AM to 7:38 AM

Billing & payments

Major outage from 7:02 AM to 7:38 AM

Updates
  • Resolved
    Resolved

    We have successfully resolved this incident!

    Thank you for your patience, and we apologize for any inconvenience caused. Please reach out to our support team if you are still experiencing any issues.

  • Investigating
    Investigating

    Users are unable to login to Dovetail, we've identified the issue and are implementing a fix.