Dovetail - Uploads, transcriptions, summaries, and other core features are currently not available – Incident details

Uploads, transcriptions, summaries, and other core features are currently not available

Resolved
Operational
Started 6 days agoLasted 9 minutes

Affected

Dovetail web application

Major outage from 3:21 AM to 3:30 AM

Projects

Major outage from 3:21 AM to 3:30 AM

Channels

Major outage from 3:21 AM to 3:30 AM

Ask Dovetail

Major outage from 3:21 AM to 3:30 AM

Magic features

Major outage from 3:21 AM to 3:30 AM

Billing & payments

Major outage from 3:21 AM to 3:30 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved, and all core functionality is back online. Please let us know if you're still experiencing any issues. We apologize for any inconvenience caused.

  • Investigating
    Investigating

    We are currently investigating an incident that impacts core features within Dovetail across all workspaces. We apologize for any inconvenience, and we'll provide an update as soon as possible.